IntelliJ IDEA 11.1.2 EAP 117.216

Today we’re beginning the Early Access Preview for the next bugfix update of IntelliJ IDEA, version 11.1.2. The new build includes many bugfixes, in particular related to Android, Perforce, JavaScript and Flash/Flex integration. You can download the new build from the EAP page or update from the IDE using “Check for updates”.

This entry was posted in EAP Releases and tagged . Bookmark the permalink.

11 Responses to IntelliJ IDEA 11.1.2 EAP 117.216

  1. Nicolas says:

    Did you plan to make PHP plugin compatible again with Intellij IDEA ?

  2. yole says:

    The PHP plugin is compatible with IntelliJ IDEA 11.1.. Please make sure you have the latest version installed, and if you don’t, go to Settings | Plugins and click on “Update plugin” to update it.

  3. David Kowis says:

    What about the ruby plugin? I still have to use 11 since we make heavy use of it at this time. Thanks!

  4. Alan says:

    Hello!

    The fixes so that the editor displays correctly when using the XRender extension are much appreciated. I can develop with pleasure again when using a remote X11 display.

    Thanks!

  5. yole says:

    David,
    Sorry for copy-pasting, but the answer is exactly the same: The Ruby plugin is compatible with IntelliJ IDEA 11.1.. Please make sure you have the latest version installed, and if you don’t, go to Settings | Plugins and click on “Update plugin” to update it.

  6. Fredrik says:

    Can we update from 11.1.1 to 11.1.2 directly or do we have to reinstall as with 11.1 to 11.1.1?

  7. yole says:

    Fredrik,
    You could update from 11.1 to 11.1.1 directly, and you can update from 11.1.1 to 117.216 directly too.

  8. Jeremy says:

    Any plans to create the BuildConfig file for Android?

  9. Fredrik says:

    Yes you are right, I believe I meant from 11 to 11.1. But that’s good.

  10. David Kowis says:

    I’m running IntelliJ IDEA 11.1 and the ruby plugin is not working. It’s red in the plugins list, and there are no new updates for it.

    The only Ruby plugin available is version: 4.0.20111206
    I’m runing IU-117.117

    In the project structure dialog it tells me that it cannot load the facet: “Unknown facet type Jruby” And it doesn’t show up in the list when I click the plus to add a facet to the project.

    So unless I’m doing something wrong, or somehow I’ve got a stale version of the plugin data (I have told it to refresh plugin repository information), It’s not working.

  11. David Kowis says:

    Bah, looking online and I’ve found a newer version: http://plugins.intellij.net/plugin/?idea&id=1293

    I wonder why when I click refresh plugins it doesn’t show me the update within IDEA?

    I can manually install the plugin, and then I’m sure it will work.

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>