New AppCode 2018.2 EAP and 2018.1.5 EAP bring Xcode 9.4 support

Hi everyone,

New AppCode 2018.2 and AppCode 2018.1.5 EAP are available on our site.

They bring support for Xcode 9.4 and address the problem with simulator runtimes.

Support for Xcode 10 beta will be delivered later, since we need to fix several issues found during our testing.

For the full list of fixes please see the release notes for 2018.1.5 EAP and for 2018.2 EAP.

Your AppCode team
JetBrains
The Drive to Develop

This entry was posted in Announcement and tagged , , , , . Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *