PhpStorm 2018.1.4 EAP 181.5087.11

It’s a start of Early Access Program for PhpStorm 2018.1.4, a fourth minor update for the recently released PhpStorm 2018.1. A fresh build  181.5087.11 is available here, in JetBrains Toolbox App or, if you have installed PhpStorm 2018.1.3 and have “Early Access Program” channel in Settings->System Settings->Updates, you should soon get a notification in the IDE about a patch update.

This build delivers new features, bug fixes and improvements for PHP and the Web, and takes on the latest improvements in IntelliJ Platform.

Notable bug fixes and features worth mentioning:

  • PhpStorm version 2018.1.3 breaks my vagrant remote interpreter WI-42021 
  • Cannot change/edit Docker Compose interpreter in 2018.1.3 WI-42027 

See the full list of bug-fixes and improvements list in our issue tracker and the complete release notes.


Download PhpStorm 2018.1.4 EAP build 181.5087.11 for your platform from the project EAP page or click “Update” in your JetBrains Toolbox App and please do report any bugs and feature request to our Issue Tracker.

Your JetBrains PhpStorm Team
The Drive to Develop

This entry was posted in Early Access Program. Bookmark the permalink.

One Response to PhpStorm 2018.1.4 EAP 181.5087.11

  1. CanadianCoder says:

    Can anyone shed some light on what the hold up is on IDEA-187808? It’s marked as a major defect but is still outstanding 4 point releases later in PHPStorm. Thanks

Leave a Reply

Your email address will not be published. Required fields are marked *