WebStorm 6.0.2 EAP is available

We’re happy to announce the availability of the first EAP build for WebStorm 6.0.2. In this update, we have switched to a newer version of the underlying IntelliJ Platform (the same one which is used in the 12.1 release of IntelliJ IDEA). This has brought us a large number of core fixes and a couple of new features, such as the possibility to manage line separators in edited files. As usual, we’ve also fixed a number of bugs and problems which are specific to WebStorm. The full list of fixes is detailed in the release notes.

The build is available for download from the EAP page, and if you’re on the EAP update channel (Settings | Updates), you can also update from within the IDE.

This entry was posted in Early Access Preview. Bookmark the permalink.

One Response to WebStorm 6.0.2 EAP is available

  1. Francesco Maida says:

    Do you plan the release a new EAP anytime soon? Because I tried to use this release for some days but it’s too much unstable, I’m getting internal IDE errors every now and then.

    Thank you very much and best regards

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url="">