Stay on the safe side – install an important security update for MPS

Posted on by Vaclav Pech

JetBrains has announced today that a security vulnerability has been found in the IntelliJ platform. Now, after the public announcement has been made, we highly recommend all MPS users to upgrade to one of the patched versions of MPS that eliminate this vulnerability.

If you are using the most recent version MPS 3.3.5, you do not need to do anything, this version has already been secured.
If you’re living on the edge and experiment with MPS 3.4 EAP1, please wait for the EAP2 release, which is due in about a week, to get a secured release.
For the older releases, we’ve prepared new fixed versions and made them available for download:

We apologize for the trouble that this may have caused.

The Drive to Develop
-JetBrains MPS Team

Subscribe

Subscribe for updates