RubyMine 7.0.2 is Here

Posted on by Tatiana Vasilyeva

Hello everyone,

Christmas Eve is just around the corner and we hope you’re in a good mood looking forward to the holidays. And while you’re hunting for gifts for your friends and relatives, we have prepared a small present for you: the new RubyMine 7.0.2.

This minor release is focused on fixing performance issues such as the problem with ruby-debug-ide-0.4.23.beta11 and hanging on opening a project. Please take a look at the list of fixes and use “Check for Updates…” to download and install the update as a patch to your existing installation. Or, download RubyMine 7.0.2 from our website.

Happy holidays!


Develop with pleasure!
JetBrains RubyMine Team

Comments below can no longer be edited.

8 Responses to RubyMine 7.0.2 is Here

  1. RubyMine 7.0.2 发布 | 我爱互联网 says:

    December 17, 2014

    […] 更多内容请看发行说明。 […]

  2. RubyMine 7.0.2 发布 RubyMine 7.0.2 下载 | 客家网络 says:

    December 18, 2014

    […] 更多内容请看发行说明。 […]

  3. stereodenis says:

    December 24, 2014

    Where is CoffeeScript precompile function?!

    • stereodenis says:

      December 24, 2014

      oh, I found it)

  4. Nigel says:

    January 5, 2015

    Great work on the latest release…

    Very disappointed that https://youtrack.jetbrains.com/issue/RUBY-15672 has still not been fixed (rerun last spec).. This worked in 6 and stopped working in RM7.

    • Tatiana Vasilyeva says:

      January 5, 2015

      Thanks for mentioning, will take a look for the next 7.0.3.

  5. mohan khanzode says:

    February 23, 2015

    Hi,

    While trying debugging on RubyMine-7.0.2 IDE in RHEL 6.2 environment , I am getting below error.
    failed to install gems. following gems were not installed.
    /home/john/RubyMine-7.0.2/rb/gems/ruby-debug-base-0.10.5.rc10.gem: Error installing ruby-debug-base-0.10.5.rc10.gem.
    ERROR:Failed to build gem native extension./usr/bin/ruby exconf.rb Ruby version 1.9.2 is too new *** exconf.rb failed
    couldnot create makefile due to some reason. probably lack of necessary libraries and/or headers. Check the mkmf.log file for more details. you may need configuration options. provided onfiguration reason. probably lack of neessary libraries and/or headers. check the mkmf.log file for more details.

    below are other details:

    Rubymone 7.0.2
    jdk 1.6.0.22

    os: Linux RHEL 6.2

Subscribe

Subscribe for updates