WebStorm 2016.2.3 is now available

Ekaterina Prigara

WebStorm 2016.2.3 is now available! You can download it from our website. A patch-update should be available, if you’re using WebStorm 2016.2.2.

This update brings over 30 bug-fixes in various IDE subsystems. You can find a full list of addressed issues in the Release notes.

Your WebStorm Team

Comments below can no longer be edited.

10 Responses to WebStorm 2016.2.3 is now available

  1. jero says:

    September 7, 2016

    Crash and Crash…

    • Ekaterina Prigara says:

      September 7, 2016

      A bit more details would be useful. Thanks!

  2. fernando says:

    September 8, 2016

    works correctly here just updated on my work machine. Win 7
    Need to see on my mac and win 10 at home… 😀
    will report back

    • Ekaterina Prigara says:

      September 8, 2016

      Sorry, not sure we’re following. What works correctly?

  3. someone says:

    September 9, 2016

    Failed to download patch file:
    Cannot download ‘http://download.jetbrains.com/webstorm/WS-162.1628.41-162.1812.21-patch-win.jar’: Read timed out
    , response: 200 OK

    • someone says:

      September 9, 2016

      The blog and website is running on https and you distribute your updates over http??
      are the files at least signed and verified after the download?

      • Dennis Ushakov says:

        September 9, 2016

        Patches are downloaded via https given that you haven’t disabled File | Settings | Appearance & Behavior | System Settings | Updates | Use secure connection

  4. Miguel Gamboa says:

    September 23, 2016

    Dont works with meteor 1.4.1_1, ive just installed at home (win10) and the following exception is displayed trying to run a project based on simple-todos template (no any modifications)
    “C:\Program Files (x86)\JetBrains\WebStorm 2016.2.3\bin\runnerw.exe” C:\Users\Micky\AppData\Local\.meteor\meteor.bat
    C:\Users\Micky\AppData\Local\.meteor\packages\meteor-tool\1.4.1_1\mt-os.windows.x86_32\dev_bundle\lib\node_modules\meteor-promise\promise_server.js:165

    I’m not pretty sure if the problem is related to meteor 1.4.1_1, but i installed at work also and works fine (same environment), the only one difference is that the meteor version there is 1.3.2_4

    • Andrey Starovoyt says:

      September 26, 2016

      Hi. Does the project generator work from command line?

      • Miguel Gamboa says:

        September 28, 2016

        Yes, it works,
        I’ve also tried the basic Webstorm meteor template “hello”, and worked fine, maybe the problem is only related to “ToDos” templates, I’ve tried the “simple-todos”, “simple-todos_react” and “simple-todos-angular, and none of these worked (same exception)

        Micky.