WebStorm 2017.3.2 is available

Posted on by Ekaterina Prigara

WebStorm 2017.3.2 is now available!

You can install this update using Toolbox App. If you’re using WebStorm 2017.3, 2017.3.1 or 2017.3.2 EAP, you will soon see an update notification in the IDE. If you are using an earlier WebStorm version, please download WebStorm 2017.3 from our website.

WebStorm 2017.3.2 brings over 50 bug fixes (please see the Release notes).

In addition to that, WebStorm 2017.3.2 improves support for Vue component from the component libraries, like Vuetify: they are now available in code completion and you can jump to their definition with cmd-click.

vuetify

WebStorm Team

Comments below can no longer be edited.

4 Responses to WebStorm 2017.3.2 is available

  1. Andrey says:

    December 28, 2017

    Check Toolbox, please.
    No update notification for 2017.3.2 EAP
    A menu item says “Install 2017.3.2 173.3942.31” – it seems, incorrect version – current EAP has 173.4127.22

    • Ekaterina Prigara says:

      December 28, 2017

      Thanks! We’ll investigate. Sorry for the inconvenience!

  2. firegnu says:

    January 4, 2018

    when import nonexistent module,the eslint crash