Azure AD Auth Module inoperative, pending fix by Microsoft

Natasha Katson

What happened?

Since a recent change that was applied by Microsoft, our Azure AD authentication module no longer works. Authentication requests that are sent to the Azure AD service return code 404 without an informative error message. This issue can not be fixed on our side but rather requires changes from the Microsoft side.

How does this affect you?

If you’ve configured and used the Microsoft Azure AD authentication module, you won’t be able to log in using it anymore. We’re very sorry for any inconvenience caused.

What actions have we taken?

We’ve reported this problem to Microsoft, but unfortunately, we can’t expect it to be resolved in the nearest future.

What can you do?

At the moment, we don’t have a workaround to allow you use your AD user accounts. We can recommend that you set up and use one of the other authentication modules.

You can also watch the progress in this issue in our tracker.

Comments below can no longer be edited.

6 Responses to Azure AD Auth Module inoperative, pending fix by Microsoft

  1. Simon says:

    August 21, 2017

    Hi Natasha,

    Thanks for the update….this is not great news :(.

    Is there a Microsoft user forum / UserVoice item to which we can add our support to get the required changes made? Please let us know where the issue was logged so we can support it.

    Thanks,
    Simon.

  2. Adam says:

    August 22, 2017

    Simon,

    I posted this feedback to the Azure AD dev team.

    Follow here:
    https://feedback.azure.com/forums/169401-azure-active-directory/suggestions/30934828-azure-ad-service-return-code-404-without-an-inform

Subscribe

Subscribe for updates