Azure AD Auth Module inoperative, pending fix by Microsoft

What happened?

Since a recent change that was applied by Microsoft, our Azure AD authentication module no longer works. Authentication requests that are sent to the Azure AD service return code 404 without an informative error message. This issue can not be fixed on our side but rather requires changes from the Microsoft side.

How does this affect you?

If you’ve configured and used the Microsoft Azure AD authentication module, you won’t be able to log in using it anymore. We’re very sorry for any inconvenience caused.

What actions have we taken?

We’ve reported this problem to Microsoft, but unfortunately, we can’t expect it to be resolved in the nearest future.

What can you do?

At the moment, we don’t have a workaround to allow you use your AD user accounts. We can recommend that you set up and use one of the other authentication modules.

You can also watch the progress in this issue in our tracker.

About Natasha Katson

Natasha Katson is a YouTrack and Hub Product Marketing Manager at JetBrains.
This entry was posted in News, newsletter and tagged , . Bookmark the permalink.

3 Responses to Azure AD Auth Module inoperative, pending fix by Microsoft

  1. Simon says:

    Hi Natasha,

    Thanks for the update….this is not great news :(.

    Is there a Microsoft user forum / UserVoice item to which we can add our support to get the required changes made? Please let us know where the issue was logged so we can support it.

    Thanks,
    Simon.

Leave a Reply

Your email address will not be published. Required fields are marked *