IntelliJ IDEA 15.0.5 Update is Out

If you want to stick a little more with IntelliJ IDEA 15, consider upgrading to 15.0.5, which update includes several important bugfixes.

You can update from the IDE, by clicking Check for Updates (make sure you’ve set the update channel to Milestones Releases, though, or you’ll get IntelliJ IDEA 2016.1 instead):

v15_0_5

Or, you can do that the good old way: download an installer from here, and open it on your machine.


The JetBrains Team
The Drive to Develop

About Andrey Cheptsov

Part-time dreamer. JVM/JavaScript geek. IntelliJIDEA Marketing Manager at JetBrains.
This entry was posted in Releases and tagged , , . Bookmark the permalink.

11 Responses to IntelliJ IDEA 15.0.5 Update is Out

  1. yuri says:

    from 15.0.3 i just see version 16.0.1

  2. jtonic says:

    I got the following error in the event log after the update.
    20:21:36 Plugin Error
    Problems found loading plugins:
    Following plugins are incompatible with current IDE build: LiveEdit

    • Eric says:

      I’m getting the same problem. The suggestion to upgrade to 2016.1 is not a feasible solution for me at this time.

  3. Vladimir Krivosheev says:

    Please consider to use 2016.1.

  4. Peter says:

    Tried it.
    Totally useless update for me if live-edit is not working.

  5. Michal Janda says:

    I updated to 15.0.5 (v.16 is not possible for me currently). After update there is broken auto indenting in JS and PHP e.g. when i write if statement, then i open brackets and push enter, then it is wrongly indent next line. In java it is working.

  6. John says:

    My system is window10. When I use the Import Database Schema, there is only one line for chooosing in Database Schema Mapping. Is it a bug? When I have many tables in the database, oh, that’s a nightmare for choosing the one I need, becasue there is no scrallbar in the right. How to fix it?

  7. Kamil says:

    After installing this update, some of the plugins (lombok, for example) disappeared.
    – Re-installation from repository is not possible due to “connect timed out” error.
    – Re-installation from downloaded ZIP is not possible due to “Plugin is incompatible with this installation”

    As my project uses Lombok across the board, I’m unable to compile it any more… ;//

    Very disappointed!
    Absolutely useless update!

Leave a Reply

Your email address will not be published. Required fields are marked *