AppCode 1.6.5

Posted on by Maria Khalusova

Hey guys!

Today we have a new update for you – AppCode 1.6.5, that addresses two important issues:

  • OC-6447: Quick documentation stopped working after installation IOS 6.1 documentation.
  • OC-5768: Device: debugging doesn’t work with ‘Invalid target’.

If you’re using Xcode 4.6, we recommend to upgrade to this build. Use ‘Check for Updates…’ in AppCode’s menu or download the build directly.

Stay tuned!

Yours truly,
AppCode Team

Subscribe

Subscribe to product updates