AppCode 3.1.5 bug fix update

Hi everyone,

After the release of Xcode 6.2 some of you have mentioned that AppCode misses iOS 7 and iOS 8.1 simulators in case of using this latest Xcode version. We are very sorry for the inconvenience, and this update brings a fix to you.

If you’re running AppCode 3.1.4 or 3.1.3 and haven’t received a notification about the update yet, check for it via AppCode | Check for Updates. Or simply download a build from our site.

Yours as always,
The AppCode Team

This entry was posted in Announcement and tagged . Bookmark the permalink.

18 Responses to AppCode 3.1.5 bug fix update

  1. John says:

    The link to this blog from other JetBrains blogs 404s. For example, clicking on “AppCode Blog” under “Other JetBrains Blogs” from here: http://blog.jetbrains.com/clion/, gives the 404. The link is http://blogs.jetbrains.com/objc/ when it should be http://blog.jetbrains.com/objc/

  2. jewel says:

    Advance info. great………..

  3. Raphael says:

    Hello AppCode team, I’m checking this site on a daily basis since I’m waiting for an update with improved Swift support. Do you know when you’ll be releasing the next version?

    I really miss Objective C support, Intention Actions to generate instance variables, shortcuts to override methods and better code completion..

    Thanks for this great IDE!
    Raphael 😉

    • Anastasia Kazakova says:

      Hi, we are working hard now to deliver the EAP build asap. Hope to start it soon. Follow the updates!

  4. Dusan Travnicek says:

    After update on 3.1.5. I can see simulators on some projects. There are some projects where simulators are still not present.

  5. Frank says:

    Any ETA on a new EAP? Seems like AppCode and this blog are starting to get a bit stale. With CLion released can we expect a shift back to AppCode and better support for Swift/Apple Watch?

  6. Ibrahima Ciss says:

    Hi,

    Any ETA for a new EAP with Swift 1.2 fully support.
    Am having a really bad time writing Swift code with Appcode and going back to Xcode makes me really frustrated.

    Thanks.

  7. hatexcode says:

    I used xcode for ios dev, but that ide is really bad. maybe I’m a java dev from intellij.
    if appcode have not so many bug ,I’d like to use it. I know it hard to adopt to Apple,but if will,you are grain greate success. thanks for Appcode developer

Leave a Reply

Your email address will not be published. Required fields are marked *