New AppCode 2016.2.3 EAP, build 162.2228.5

Hi everyone!

New AppCode 2016.2.3 EAP is ready and available to download on our confluence page. If you are using previous 2016.2.3 EAP build, the patch update is also available.

The following issues are fixed in this build:

  • Problem with running test target on iOS 10 devices (OC-14165)
  • Problem with debugging on iPhone7/7+ devices (OC-14177)
  • Issue with “Manage targets” dialog (OC-13411)
  • Extremely sensitive scrolling on macOS Sierra (IDEA-158500)

In addition, we implemented scoped access level support for Swift 3.

Please, note that this EAP build requires an active subscription (or you can start a 30-day evaluation period).

Your AppCode team
JetBrains
The Drive to Develop

banner
This entry was posted in Announcement and tagged , . Bookmark the permalink.

3 Responses to New AppCode 2016.2.3 EAP, build 162.2228.5

  1. Alexander says:

    Perfect!

  2. Chris says:

    Since the XCode 8 update I’ve been having an issue with AppCode – including the EAP – with building my app. I’m using CocoaPods to import the AWS library. In XCode 8 it builds fine, but in AppCode I’m getting a “file not found” error for one of the AWS headers.

    Is this an issue that you are aware of, or is there something I need to change to get this to work?

    Thanks!

    • Stanislav Dombrovsky says:

      We checked this library on our side, and there should not be any special actions you need to perform. Could you please submit an issue in our tracker with more details so we could investigate your issue?

Leave a Reply to Alexander Cancel reply

Your email address will not be published. Required fields are marked *