AppCode 2016.2.4 EAP, build 162.2573.3

Hi everyone,

We are starting the Early Access Program for 2016.2.4 update and the first build is already available on our confluence page. Please, note that this EAP build requires an active subscription (or you can start a 30-day evaluation period).

This build delivers support for Xcode 8.1 and a lot of fixes related to Swift 3 support. Find them all in the full release notes.

Your AppCode team
JetBrains
The Drive to Develop

banner
This entry was posted in Announcement and tagged , , . Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *