AppCode 2017.1 RC2

Posted on by Olga Narochnaya

Hi everyone,

We are now very close to the release and glad to announce that AppCode 2017.1 RC2 (build 171.3890.7) is available for download. Note that this build requires an active subscription.

The build brings the following fixes:

We appreciate your feedback and comments, and if you face any issues, please report it to our tracker.

Release notes are available by the link.

Your AppCode team
JetBrains
The Drive to Develop

Comments below can no longer be edited.

6 Responses to AppCode 2017.1 RC2

  1. Stephan says:

    March 28, 2017

    Currently, AppCode reports that the now available Xcode 8.3 is not supported. Will this change until the final 2017.1 build or do we have to wait for an upcoming maintenance release?

    Regards,
    Stephan

    • Stanislav Dombrovsky says:

      March 28, 2017

      We are in progress with testing all the IDE areas and will provide the support for Xcode 8.3 as soon as testing will be finished in one of the 2017.1.x releases.

      • Roger says:

        March 28, 2017

        Hi Stanislav,

        It is important to get the 8.3 compatibility sorted as soon as possible as many users will have to use Xcode to deploy to iOS 10.3 devices like I’m having to do.

        Thanks

        Roger

        • Roger says:

          March 28, 2017

          Actually on 2017.1 RC2 seems to be working as before. Thanks

  2. rojaster says:

    March 28, 2017

    Is there any chances to get a version with fixed bug about std::unique_ptr in current release? (It’s marked as unresolved in 2016.3.3)

    • Stanislav Dombrovsky says:

      March 28, 2017

      Could you please give a link to the issue?

Subscribe

Subscribe to product updates