News

AppCode 3.3 RC2

After the first release candidate we decided to publish an update with a fix for the problem with wrong environment variables passed by AppCode while running applications on iOS 9.1 devices (as a result, it was impossible for the application to create any file on iOS device including SQLite databases, temp files etc).

This particular issue is fixed in RC2 (build 143.380). You can download it on our confluence page, patch update from RC1 is also available. This build does not require an active license, so you can use it in the same way as EAP.

Develop with pleasure,
AppCode team

image description