AppCode 3.3 RC2

Posted on by Stanislav Dombrovsky

After the first release candidate we decided to publish an update with a fix for the problem with wrong environment variables passed by AppCode while running applications on iOS 9.1 devices (as a result, it was impossible for the application to create any file on iOS device including SQLite databases, temp files etc).

This particular issue is fixed in RC2 (build 143.380). You can download it on our confluence page, patch update from RC1 is also available. This build does not require an active license, so you can use it in the same way as EAP.

Develop with pleasure,
AppCode team

Comments below can no longer be edited.

4 Responses to AppCode 3.3 RC2

  1. Ray Beyer says:

    October 29, 2015

    When trying to update, I get the following message:

    AppCode does not have write access to /Applications/AppCode.app/Contents. Please run it by a privileged user to update.

    But I am admin.

    Now downloading from the confluence page.

    • Stanislav Dombrovsky says:

      November 3, 2015

      Sorry for the late reply – do you have the same issue with latest 3.3 release?

  2. Dusan says:

    May 12, 2017

    I have the same issue with 3.3 release…

Subscribe

Subscribe to product updates